Jump to content


Photo

press post and it keeps loading


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 TimeMask

TimeMask

    Member

  • Members
  • PipPipPipPipPip
  • 222 posts

Posted 16 January 2013 - 03:57 PM

I was wondering how many other people have this post problem were you press post and it sometimes keeps loading for a very long time?

 

I've lost a few posts when it says loading and I reload the page as I thought it was done, I waited a while for it to finish loading. When I try to press back on my browser I can't see what I wrote so I just write out my post again if this happens.

 

I was wondering if its my browser settings that are effecting this but I presume its just the site being slow as my posts complete quickly on other sites. Were I press post on other sites and it puts the post up fast on the forum.


Edited by TimeMask, 16 January 2013 - 04:29 PM.


#2 Graeystone

Graeystone

    Member

  • Members
  • PipPipPipPipPip
  • 802 posts

Posted 16 January 2013 - 04:02 PM

It's happened to me a few times to. There are still bugs to work out on Greg's side.


Posted Image


#3 Petite Fleur

Petite Fleur

    ~ Spider Lady - Kiri's Wife ~ Professional Cuddle Bug

  • Blessed by Uglypuff
  • PipPipPipPipPip
  • 11,902 posts

User's Awards

     

Posted 16 January 2013 - 04:48 PM

I was wondering how many other people have this post problem were you press post and it sometimes keeps loading for a very long time?

 

I've lost a few posts when it says loading and I reload the page as I thought it was done, I waited a while for it to finish loading. When I try to press back on my browser I can't see what I wrote so I just write out my post again if this happens.

 

I was wondering if its my browser settings that are effecting this but I presume its just the site being slow as my posts complete quickly on other sites. Were I press post on other sites and it puts the post up fast on the forum.

 

It's a chapter day for the B3 so there's gonna be more than the usual lag. Best way to post efficiently I've learned is to load another tab of OMF, copy your post to a word document and wait until the other tab loads before hitting post(keeping a copy of your pre-typed post in the post window.)


2mGKRJi.png
▂▅▇█▓▒░◕‿‿◕░▒▓█▇▅▂

Spoiler Quotes

#4 The Witcher

The Witcher

    Member

  • Members
  • PipPipPipPipPip
  • 3,305 posts

Posted 16 January 2013 - 05:49 PM

It happens to me every other time I try to post.

 

I hope a solution to our general situation comes up soon, because the current forum/server set up isn't it. The future of the onemanga community would be bleak if this is what we have to work with.



#5 fatestitcher

fatestitcher

    Exorcist

  • Members
  • PipPipPipPipPip
  • 825 posts

Posted 16 January 2013 - 05:58 PM

 I think the general idea is that this is not a permanent thing. This forum barely got started and set up and nobody expected so many issues to deal with right away. Everybody in charge all have personal lives to deal with and are not getting paid for any of this so it seems pretty understandable to me.


Posted Image

 

Don't look at it directly


#6 Elijah Ballard

Elijah Ballard

    Tsundere

  • Members
  • PipPipPipPipPip
  • 618 posts

Posted 16 January 2013 - 06:37 PM

What Fate said, you can't expect this new site to run perfectly right away people, have some patience.


966f13ea-3986-48d5-b67f-28ddb6d4962a_zps


#7 Tinky Winky

Tinky Winky

    Girly and Distasteful

  • Blessed by Uglypuff
  • PipPipPipPipPip
  • 516 posts

Posted 17 January 2013 - 12:49 PM

It almost never works for me. I am not even sure if this message will go through...



#8 d1r31

d1r31

    Member

  • Members
  • PipPipPipPipPip
  • 1,074 posts

Posted 17 January 2013 - 04:45 PM

We all appreciate that this site is here for us. We understand that the site is being worked on & the one in charge hasn't found a resolution yet for various reasons.

However, it is buggy. Members are posting here about the issue because they are frustrated & because they care about the forum. Posting here instead of just silently leaving & finding an established forum that is functioning more smoothly. (So posting here isn't necessarily meant as a slam against the one in charge.)

I also have experienced the lag that never ends & sometimes have lost the content of the post when an error page opens & says services unavailable. I'm trying to get into the habit of copying the contents of my post before attempting to post it.

Patience is a virtue. I will endeavor to be more virtuous while waiting for the fix to be implemented.

Edited by d1r31, 17 January 2013 - 04:46 PM.

IMG_2493.jpg
I like this webtoon by Elizabeth Sperry: http://m.webtoons.co...?title_no=36623

#9 TimeMask

TimeMask

    Member

  • Members
  • PipPipPipPipPip
  • 222 posts

Posted 17 January 2013 - 11:38 PM

I remember when MangaStream forum was deleted so I went on its replacement which was a new forum called MangaGate Forum and this forum worked perfectly soon after it was made.

 

I presume the loading problems will get fixed with this forum in time but its not a big problem if you know to not reload the page when your post is being posted. 



#10 Raiken

Raiken

    Ninja

  • Members
  • PipPipPipPipPip
  • 382 posts

Posted 29 April 2013 - 04:41 PM

This Forum Times out so often.


Spoiler Signature Addons

Ichigo%20Signiture.png


#11 ZCOverload

ZCOverload

    Lucina Main

  • Blessed by Uglypuff
  • PipPipPipPipPip
  • 12,393 posts

User's Awards

3       2    4   

Posted 29 April 2013 - 06:06 PM

That wasn't a complete utter necropost at all.


MAKE | TOTAL | DESTROY

Leu14ht.gif


#12 Makaze

Makaze

    Shinigami

  • Members
  • PipPipPipPipPip
  • 793 posts

User's Awards

4      

Posted 29 April 2013 - 06:10 PM

There definitely has not been a specific thread about it, either.


I hold you in the highest regard, my friends.
 

ibdl7kCi5PMto4.png
τη καλλίστη | Fallacious | Technical | BBCode Editor